Home > 目次 > FirePlus(EASY MODE)の使用方法

4.Window PC 用ENIGMA FirePlus操作ソフト(EASY MODE)の使用方法

ENIGMA FirePlusEASY MODE操作用ソフトをディスクトップの左のアイコンから起動させると下の図の様な基本画面が立ち上がります。 基本画面はメーターウィンドウのみ表示されています。

ENIGMA FirePlus操作ソフト(EASY MODE)基本画面は
①メニューバー 可能な操作が表示されます。表示されているマップによって内容は変化します。
②タイトルバー 対応機種名に続きEASY MODEと表示されます。
③ワークスペース マップ編集ウィンドウや3Dグラフウィンドウが表示されます。
④メーターウィンドウ 接続するとリアルタイム表示します。最初に表示されています。
⑤ステータスバー 接続状態や開いているマップが表示されます。
ここでは当ソフトの色々な操作方法を説明していきます。
基本的な使い方は各車種共通ですが、車種により一部違う箇所(グロム等)もあります。
共通の説明と専用の説明がありますので間違えないようにして下さい。
ENIGMA FirePlus(Bluetooth版)は無線でデータのやり取りを行いますので、他人が悪戯でアクセス出来ないように「アクセル全開でキーをON」を行った時のみ電波を発して通信可能になる安全装置が付いています。 通常のキーONで始動した場合は電波を出さないので第三者がお客様のENIGMA FirePlusにアクセスする事は出来ません。(電波を発する時だけバイクのFIランプが点滅します)
また、ENIGMA FirePlus通信中は「一台のみ」にしか繋がらない為、お客様が通信している時も(例えばタコメーター機能などを使い走行中など)第三者の侵入はできません。 通常データの変更を行った場合、一度キーをOFFにして、アクセルをそのままでONにすれば電波を出さなくなりセキュリティ的にも安心な構造です。 以上の事をご理解の上、操作ソフトとENIGMAの接続を行って下さい。 当ソフトとENIGMA FirePlus(Bluetooth版)を接続するには、ペアリング作業が必要です。本マニュアルの「⑥PCBluetooth通信設定」の項にしたがって、ペアリングを行ってください。
基本的なENIGMAでのセッティングは下図の流れになります。
作成したMAPデータは必要に応じて保存して下さい。
アクセル全開でキーON → 接続 → MAP編集 → ENIGMA FirePlusへデータを送る → 通信切断 → バイクに反映

各メニュー説明

FirePlus(EASY MODE) 各メニュー説明
①ファイル
上段の左端の「ファイル」メニューを選択すると下記の項目が出ます。
編集マップが選択されていないと表示されないメニューもあります。
新規作成 新しく0からMAPを作るときに使います。作成するマップの種類を選びます。
マップは複数表示することができます。
開く 過去に作って保存しているファイルをファイルの形式とファイル名を指定して、読み出して使います。マップは複数表示するとこができます。
最近使ったマップ 最近使った(編集した)MAPを読み出して表示させます。
終了 当ソフトウェアを終了します。
マップ初期化 作成したデータを0クリアしたい場合に使用します。
データ情報 現在表示して編集しているMAPの情報が表示されます。
メモ機能も有ります。
マップを保存 現在表示しているMAPを上書き保存します。
名前をつけてマップを保存 現在表示して編集しているMAPを別名で保存します。
ページ設定 印刷するときの向きや余白設定を行います。
印刷プレビュー 印刷イメージを表示します。
印刷2つ以上のセルが選択されている場合は、セルの範囲のみ。セルが選択されていないか、1つのセルのみが選択されている場合全てのセルの内容をプリンターへ印刷します。
閉じる選択されているMAPだけを閉じます。
   

②編集
左から2番目の「編集」メニューを選択すると下記の項目が出ます。
編集マップが選択されていないと表示されないメニューもあります。編集しているマップの種類によって表示されるメニューは異なります。

元に戻す 今編集した事を元に戻します(最大10工程戻します)
やり直し 「元に戻す」機能で戻しすぎた場合1工程進みます。
コピー 選択した範囲のセルをコピーします。
貼り付け コピーした部分を貼り付けます。
値設定 選択した範囲のセル数値を編集マップ上段の指定値入力エリアに入力した数値に変更します。過去に入力した数値がある場合、右側に出てきますのでそれを選択して変更することもできます
増量 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分増量します。
減量 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分減量します。
倍率 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値の倍率に従い増減させます。
進角 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分進角します。
遅角 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分遅角します。

※マウスで左ボタン+ドラッグして範囲を指定し「右ボタン」を使えば上記の機能を素早く使う事が出来ます。

③表示
左から3番目の「表示」メニューを選択すると下記の項目が出ます。
編集マップが選択されていないと表示されないメニューもあります。編集しているマップの種類によって表示されるメニューは異なります。
メーター チェックを外すと右側下の立体タコメーター/TPSメーターを表示しなくなります。
右側のサブメニューで表示する温度を摂氏/華氏から選択することができます。
3Dグラフ チェックをつけると選択されたマップの立体3Dグラフを表示します。
ドエルタイム チェックをつけると選択されたマップのドエルタイム編集グラフを表示します。
    
④Enigma Fire+
左から4番目の「Enigma Fire+」メニューを選択すると下記の項目が出ます。
編集マップが選択されていないと表示されないメニューもあります。編集しているマップの種類によって表示されるメニューは異なります。
接続アクセル全開キーON状態でENIGMA FirePlusと接続する時に使います。
ENIGMA FirePlus内部がEASYモードで無い場合、モード違い警告が表示されます。
接続解除 接続を解除する時に使います。
マップ吸出 ENIGMA FirePlusの指定した種類のマップを吸い出します。
マップ確認 ENIGMA FirePlus内に入っているマップ情報を一覧表示します。
レブリミット設定 レブリミット回転数を入力してそれ以上回転が上がらないようにします。
また、リミッターカット機能の設定を行います。
TPS設定各バイク毎に異なるTPSの出力値をENIGMA FirePlusに合わせる設定をします。
Replacer設定リプレイサーのアイドリング回転微調整を行います。
点火モード設定ENIGMA FirePlus内部の点火モードを確認します。内部がEASYモードで無い場合、EASYモードへ変更できます。
燃料調整マップ書き込み選択した燃料調整MAPをENIGMA FirePlusへ転送(書き込み)し反映させます。
燃料調整マップ照合選択している燃料調整MAPとENIGMA FirePlus内部が同じか照合します。
点火調整マップ書き込み選択した点火調整MAPとドエル調整データをENIGMA FirePlusへ転送(書き込み)し反映させます。
点火調整マップ照合選択している点火調整MAPとドエル調整データをENIGMA FirePlus内部が同じか照合します。
加速ポンプ書き込み選択した加速ポンプデータをENIGMA FirePlusへ転送(書き込み)し反映させます。
加速ポンプ照合選択している加速ポンプデータとENIGMA FirePlus内部が同じか照合します。
⑤ウインドウ
左から5番目の「ウインドウ」スイッチを選択すると下記の項目が出ます。
レイアウト初期化 画面のMAPやメーターの大きさや位置を変えていた場合元に戻します。
重ねて表示 表示されているMAPやメーターを重ねて表示します。
上下に並べて表示 表示されているMAPやメーターを上下に並べて表示します。
左右に並べて表示 表示されているMAPやメーターを左右に並べて表示します。
現在表示されてる画面名 画面を重ねていた場合チェックを入れた物が一番上に来ます。
⑥ヘルプ
右端の「ヘルプ」スイッチを選択すると下記の項目が出ます。
バージョン情報 このソフトの製品及びバージョン情報を表示します。
▲ ページ上に戻る

メニューアイコン説明

メニューアイコン説明
①メーター
メーターを表示中は暗くなります。表示中に押すとメーターが消えます。再度押すとメーターが表示されます。
②接続
アクセル全開キーON状態でENIGMA FirePlusと接続する時に使います。ENIGMA FirePlus内部がEASYモードで無い場合、モード違い警告が表示されます。接続されると暗くなります。接続中に押すと切断されます。
③マップ吸出
ENIGMA FirePlusの指定した種類のマップを吸い出します。
④マップ確認
ENIGMA FirePlus内に入っているマップ情報を一覧表示します。
⑤新規作成
新しく0からMAPを作るときに使います。作成するマップの種類を選びます。マップは複数表示するとこができます。
⑥開く
過去に作って保存しているファイルをファイルの形式とファイル名を指定して、読み出して使います。マップは複数表示するとこができます。

ウィンドウ説明

ウィンドウ説明
①編集マップメニューアイコン
②最小化ボタン
③最大化ボタン
④リアルサーチ機能 エンジンをかけて接続するとリアルサーチ機能により、今読み取っている箇所が光ります。
⑤ファイル情報
⑥リアルモニター画面 エンジンをかけたまま接続すればタコメータやTPSモニターが作動します。画面はドラッグで好きな大きさに出来ます。
⑦通信接続中は画面が明るくなります。

●編集マップや他のウィンドウは基本的に独立しています。ドラッグなどで操作に適した画面の大きさに調整したり、必要ない場合は消す事も出来ます。一度消した画面は画面上部の「表示」で再表示出来ます。

●ウィンドウの大きさなどを元のレイアウトに戻したい時は「ウインドウ」から「レイアウト初期化」で 立ち上がった時のレイアウトに戻ります。
各マップ編集ウィンドウと3Dグラフウィンドウ。

●各画面は全画面表示も出来ます。元に戻す時は右上に小さい表示でボタンがあります。

ソフト起動時には編集マップは表示されていません。 新規作成、ファイルから開く、Enigma FirePlusからの読み込みのいずれかを行うと、MAPが表示されます。

新規作成選択

新規作成を選ぶと新規作成マップ選択画面が表示されます。作成したいマップの種類を選んで選択ボタンを押します。マップは複数作成することができます。

新規作成選択
①作成するマップの種類を選んでください。
②選択ボタンを押します。
▲ ページ上に戻る

ファイル選択

開くメニューを選ぶとパソコン内にあるファイルを開くことができます。

ファイル選択
①フォルダーを選択します。
②ファイルを選択します。
③開くボタンを押します。
④開きたいマップの種類を選んでください。

※CYGNUS-X(4型を除く)やGROMの場合、パソコン上に保管されているENIGMAの燃料調整データを読み込むことができます。この場合新規に追加になった250回転のデータは直前の回転のデータがコピーされて読み込まれます。(250回転は0回転のデータ。750回転は500回転のデータ)
点火調整データを選択した場合、点火調整データとドエル調整データは同時に読み込みされます。

ENIGMA FirePlusから読み込み

Enigma Fire+メニューの読み込みを選ぶと読込マップ選択画面が表示されます。読み込みたいマップの種類を選んで選択ボタンを押します。マップは読み込む毎に新しく作成されます。
点火調整データを選択した場合、点火調整データとドエル調整データは同時に読み込みされます。

ENIGMA FirePlusから読み込み

①読み込みするマップの種類を選んでください。
②選択ボタンを押します。

燃料噴射量調整マップ編集

燃料噴射量調整マップ編集
①変更値入力 入力された数値を記憶しています。
②変更値を入力する場合、このボタンで入力
③スロットルは5%毎
④燃料調整MAP 増量/減量の値を入力します。(最大+2500μS/-7500μS) ドラッグやCtrl+入力箇所で入力する箇所を決めて、右ボタンで編集画面が開きます。
濃い数値は赤く、薄い数値は青く変化して行きます。
⑤回転数は250rpm毎
⑥編集範囲を決めます。
⑦右クリックでサブメニューが開きます。
⑧変更値 予め入力しておけば、その数値が反映され便利です。
⑨この場合500μs増量となる
⑩燃料MAP画面をお好みの大きさにドラッグして拡大します。

●基本的な操作は燃調MAPのセルをドラッグして範囲を決める/Ctrl+変更箇所をクリックしてバラバラのセルを指定する/TPS値や回転数の部分をクリックして行または列のセルをまとめて選択します。選択されたセルは白い枠がつきます。この時マウスの右ボタン、上部のメニューまたはメニューアイコンでセルへの動作を選びます。値変更/増量/減量/倍率ではサブメニューが表示されますので、増量値/減量値/倍率の数値を選択します。

●良く使う数値や特殊な数値(たとえば173等の数値)は予め「変更値」の欄に入力しておくと編集画面の「変更値」に数値が反映されて入力が楽に行えます。また変更値は複数入力可能です。 その場合は変更値入力画面横のスイッチで複数登録しておいて下さい。

●燃料調整MAP画面は独立してフルスクリーンにもなります。またドラッグすれはお好みの画面の大きさに出来ます。燃調MAPを作る回転数に合わせて画面を調整出来ます。

●燃料調整MAP画面は複数表示できます。参照マップと比較したり、コピーしたり、複数のマップを試すときなどに便利です。

●入力した数値が濃い場合は段々赤く変化していきます。また逆に薄い数値は段々青く変化して行きます。グラフの濃い部分と薄い部分が視覚的に感覚的に直ぐに解るようになっています。

※アドレスV125は増量のみの燃料MAPになります。(上図とはデザインが多少異なります)

▲ ページ上に戻る

燃料噴射量調整マップメニューアイコン

燃料噴射量調整マップメニューアイコン
①元に戻す 今編集した事を元に戻します(最大10工程戻します)
②やり直し 「元に戻す」機能で戻しすぎた場合1工程進みます。
③コピー 選択した範囲のセルをコピーします。
④貼り付け コピーした部分を貼り付けます。
⑤設定値入力 設定した値を入力します
⑥設定値選択 押すと過去に入力した数値を選択できます。
⑦値設定 選択した範囲のセル数値を編集マップ上段の指定値入力エリアに入力した数値に変更します。
⑧減量 押すと出てくる数値を選ぶと選択した範囲のセル数値をその数値分減量します
⑨増量 押すと出てくる数値を選ぶと選択した範囲のセル数値をその数値分増量します。
⑩倍率 押すと出てくる数値を選ぶと選択した範囲のセル数値をその数値の倍率に従い増減させます。
⑪書き込み この燃料調整MAPをENIGMA FirePlusへ転送(書き込み)し反映させます。
⑫照合 この燃料調整MAPとENIGMA FirePlus内部が同じか照合します。
⑬マップ初期化 作成したデータを0クリアしたい場合に使用します。
⑭上書き保存
⑮データ情報 現在表示して編集しているMAPの情報が表示されます。メモ機能も有ります。
⑯回転軸拡大表示 回転軸を細かく表示します。最大250rpm毎
⑰回転軸縮小表示 回転軸を間引いて表示します。最小1000rpm毎
⑱全マップ縮小表示 現在のウィンドウにあわせてすべてのマップを表示します。
全マップ縮小表示
250rpm毎500rpm毎1000rpm毎全マップ表示

⑲3Dグラフ 立体3Dグラフを表示します。

燃料噴射量調整サブメニュー

燃料噴射量調整サブメニュー
①元に戻す 今編集した事を元に戻します。(最大10工程戻します。)
②やり直し 「元に戻す」機能で戻しすぎた場合1工程進みます。
③コピー 選択した範囲のセルをコピーします。
④貼り付け コピーした部分を貼り付けます。
⑤値変更 選択した範囲のセル数値を編集マップ上段の指定値入力エリアに入力した数値に変更します。過去に入力した数値がある場合、右側に出てきますのでそれを選択して変更することもできます。
⑥増量 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分増量します。
⑦減量 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分減量します。
⑧倍率 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値の倍率に従い増減させます。
⑨補完 選択したセルが含まれる四隅の内側で選択されているセルの間を自動的に比例補完します。
燃料噴射量調整イメージ1
四隅の値で補完される。
燃料噴射量調整イメージ2
ばらばらに選ばれた場合、このように選択されたセルの四隅の値(緑色の枠)で補完される。選択されたセルのみ値が変わる。
          

点火時期調整マップ編集

点火時期調整マップ編集
①変更値入力 入力された数値を記憶しています。
②変更値を入力する場合、このボタンで入力
③スロットルは5%毎
④点火調整MAP
ノーマルの点火時期に対する進角/遅角の値を入力します。(最大+20度/-20度) ドラッグやCtrl+入力箇所で入力する箇所を決めて、右ボタンで編集画面が開きます。
進んだ数値は赤く、遅れた数値は青く変化して行きます。
⑤回転数は500rpm毎
⑥編集範囲を決めます。
⑦右クリックでサブメニューが開きます。
⑧変更値 予め入力しておけばその数値が反映され便利です。
⑨この場合5度進角となる。
⑩点火MAP画面をお好みの大きさにドラッグして拡大します。

●基本的な操作は点火MAPのセルをドラッグして範囲を決める/Ctrl+変更箇所をクリックしてバラバラのセルを指定する/TPS値や回転数の部分をクリックして行または列のセルをまとめて選択します。選択されたセルは白い枠がつきます。この時マウスの右ボタン、上部のメニューまたはメニューアイコンでセルへの動作を選びます。値変更/進角/値角ではサブメニューが表示されますので、進角値/遅角値の数値を選択します。

●良く使う数値や特殊な数値(たとえば17.3等の数値)は予め「変更値」の欄に入力しておくと編集画面の「変更値」に数値が反映されて入力が楽に行えます。また変更値は複数入力可能です。その場合は変更値入力画面横のスイッチで複数登録しておいて下さい。

●点火調整MAP画面は独立してフルスクリーンにもなります。またドラッグすれはお好みの画面の大きさに出来ます。点火MAPを作る回転数に合わせて画面を調整出来ます。

●点火調整MAP画面は複数表示できます。参照マップと比較したり、コピーしたり、複数のマップを試すときなどに便利です。

●入力した数値が進ます場合は段々赤く変化していきます。また逆に遅らす数値は段々青く変化して行きます。グラフの進んだ部分と遅れた部分が視覚的に感覚的に直ぐに解るようになっています。

▲ ページ上に戻る

点火時期調整マップメニューアイコン

点火時期調整マップメニューアイコン
①元に戻す 今編集した事を元に戻します。(最大10工程戻します)
②やり直し 「元に戻す」機能で戻しすぎた場合1工程進みます。
③コピー 選択した範囲のセルをコピーします。
④貼り付け コピーした部分を貼り付けます。
⑤設定値入力 設定した値を入力します。
⑥設定値選択 押すと過去に入力した数値を選択できます。
⑦値設定 選択した範囲のセル数値を編集マップ上段の指定値入力エリアに入力した数値に変更します。
⑧遅角 押すと出てくる数値を選ぶと選択した範囲のセル数値をその数値分遅角します。
⑨進角 押すと出てくる数値を選ぶと選択した範囲のセル数値をその数値分進角します。
⑩書き込み この点火調整MAPをENIGMA FirePlusへ転送(書き込み)し反映させます。
⑪照合 この点火調整MAPとENIGMA FirePlus内部が同じか照合します。
⑫マップ初期化 作成したデータを0クリアしたい場合に使用します。
⑬上書き保存
⑭データ情報 現在表示して編集しているMAPの情報が表示されます。メモ機能も有ります。
⑮回転軸拡大表示 回転軸を細かく表示します。最大500rpm毎
⑯回転軸縮小表示 回転軸を間引いて表示します。最小1000rpm毎
⑰全マップ縮小表示 現在のウィンドウにあわせてすべてのマップを表示します。
全マップ縮小表示
 500rpm毎 1000rpm毎 全マップ表示
⑱3Dグラフ 立体3Dグラフを表示します。
⑲ドエルタイム ドエル調整ウィンドウを表示します。

点火時期調整サブメニュー

点火時期調整サブメニュー
①元に戻す 今編集した事を元に戻します。(最大10工程戻します)
②やり直し 「元に戻す」機能で戻しすぎた場合1工程進みます。
③コピー 選択した範囲のセルをコピーします。
④貼り付け コピーした部分を貼り付けます。
⑤値変更 選択した範囲のセル数値を編集マップ上段の指定値入力エリアに入力した数値に変更します。過去に入力した数値がある場合、右側に出てきますのでそれを選択して変更することもできます。
⑥進角 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分進角します。
⑦遅角 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分遅角します。
⑧補完 選択したセルが含まれる四隅の内側で選択されているセルの間を自動的に比例補完します。
点火時期調整 image1
四隅の値で補完される。
点火時期調整 image2
ばらばらに選ばれた場合、このように選択されたセルの四隅の値(緑色の枠)で補完される。選択されたセルのみ値が変わる。
          

ドエルタイム調整編集

ドエルタイム調整編集
①ウィンドウはドラッグして使いやすい大きさに調整できます。
②グラフを直接ドラッグして動かします。カーソルを合わせると詳細な数値が表示され正確な値に設定出来ます。
③黒点にカーソルをあてると現在の数値が表示されます。
④左ボタンをクリックするとサブメニューが表示されます。

点火時期調整マップを表示中に上のメニューかメニューアイコンからドエルタイム表示をクリックすると ドエルタイム調 整編集画面が開きます。
ドエルタイムとはトランジスタ点火の場合、点火前にコイルに対し通電を行います。 この通電時間をドエルタイムといいます。
通電時間後、通電をやめたところが点火時期となり、点火時期から上死点までの角度が点火角度(進角値)となります。

ドエルタイム 表
点火電圧
拡大
縮小
点火
上死点
時間
①ドエルタイム  ②点火進角

このドエルタイム調整設定グラフでは、ノーマルのドエル時間に対しノーマルよりも時間拡大/時間縮小する比率を%で設定を行います。プラス値を設定すると上記の図の拡大方向へ、マイナスに設定すると縮小方向に通電開始時間が変更になります。

ドエルタイム調整値を変更するには、グラフの「黒点」をマウスの左ボタンクリックしたままドラックします。 または、「黒点」を囲むようにマウスで範囲を指定すると、選択された範囲が「赤点」になります。これを左ボタンでドラックして値を設定します。

また「黒点」を右ボタンでクリックすると、サブメニューが表示されます。

ドエルタイム調整編集 サブメニュー
①値入力 値変更でしようする数値を入力します。
②値変更 クリックされた「黒点」または、選択された「赤点」へ値入力エリアで設定された数値に変更します。
過去に入力した数値がある場合、右側に出てきますのでそれを選択して変更することもできます。
③拡大 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分増やします。
④縮小 右側に出てくる数値を選ぶと選択した範囲のセル数値をその数値分減らします。

※ドエル時間調整データは、点火調整データと一緒に管理されています。パソコン内のファイルへの保存、ファイルからの読み出しやENIGMA FirePlusへの読み出し・書き込み・照合は同時に行われます。ENIGMA FirePlusへ点火調整データの書き込みを行うと、ドエル時間調整データも同時に書き込みされるのでご注意ください。独立させることはできません。

※ドエル時間の調整は、強化点火コイルなどへ交換した場合などに有効です。ドエル時間を長くしすぎると、コイルの発熱が大きくなり故障の原因になります。短すぎると通電不足となりますので変更にはご注意ください。

▲ ページ上に戻る

ファイルへ保存

入力が終わりMAPが出来上がった時点で上部のファイルメニューから、名前をつけてマップを保存を選び、ファイル名を入力して、保存ボタンを押します。マップは独立していくつでも作成/保存出来ます。一度名前をつけて保存したマップおよび「ファイルを開く」から開いたマップにつきましては上書き保存が可能です。

ファイルへ保存
①フォルダを選択します。
②ファイル名を入力します。
③保存ボタンを押します。

ENIGMA FirePlusへ書き込み

上部の「ENIGMA Fire+」メニューから「マップ書き込み」でデータをENIGMA FirePlus本体に転送します。

※エンジンをかけたままデータの転送は可能ですが、低いアイドリングの場合、クランクポジションと 書き込みをするタイミングにより極まれにエンジンが止まる場合があります。これを回避するには書き込みをする時にほんの少しだけ回転を上げるなど「アイドリングが低すぎない」様にすると良いでしょう。
点火調整データを書き込む場合には、安全性を考慮して、できるだけエンジン停止状態で書き込むようにしてください。点火調整データとドエル調整データは同時に書き込みされるのでご注意ください。

ENIGMA FirePlusへ書き込み
①MAPが出来上がったら「書き込み」ボタンで選択されているマップのデータを転送します。アクセル前回でキーONになっていないと書き込みは出来ません。
②書き込みアイコンこのメニューアイコンからも書き込み可能です。
③書き込みは選択されたマップについて行います。Windowsの色指定によっては選択されたマップのバーがわかりにくい場合がありますのでご注意ください。
④選択されていないマップは書き込まれません。

●画面上の「ENIGMA Fire+」メニューから「接続」を選ぶとバイク側と接続しようとします。 このときアクセル前回でキーをONにしていないと接続できません(エラーが出ます) 事前に接続しなくても「書き込み」ボタンでデータを転送する時に自動的に接続を行い、データを 転送します。またENIGMA本体内部の「データ」を吸い出す時も操作は同じです。

●マップ照合メニューを選ぶと選択されたマップとENIGMA FirePlus内のデータを比較します。データが異なった場合、アラートが表示されます。

3Dグラフ

編集マップのデータを3Dグラフでわかりやすく表示することができます。 3Dグラフを表示するには、編集マップ選択中に上メニューの表示から、3Dグラフにチェックをつけます。

3Dグラフ
①ウィンドウの枠をドラックすると自分の好きな大きさに画面を大きく出来ます。
②矢印ボタンで立体グラフを回したり、手前や奥に傾けたりして視覚的に確認出来ます。中央のボタンは初期表示に戻ります。
③スロットル軸の並び順を入れ替えます。
④スロットル軸と回転数軸を入れ替えます。
⑤選択しているセルも白枠で表示されます。
⑥グラフを直接ドラッグしてもグラフを回すことができます。
⑦編集マップで編集範囲を指定すると連動して3D立体グラフも指定箇所が反転して変更箇所が確認出来ます。

●3D立体グラフは編集マップと連動しています。編集マップで変更箇所を指定すれば立体グラフにもその箇所が反映され直ぐに確認出来ます。編集マップの選択エリアも表示されます。

●画面左下の矢印ボタンやグラフを直接マウスの左ボタンを押しながら動かす事で立体グラフは三次元的に動きます。グラフの裏側や上から見たようなアングルにでも動かせますので見る角度を変えて視覚的に燃料セッティングを確認出来ます。

●スロットルポジション軸の0%と100%の方向を入れ替えたり、スロットルポジション軸と回転数軸を入れ替えることができるので、手前に大きな値がきて、見えにくい場合にも確認が容易になります。

▲ ページ上に戻る

リアルタイムモニター(メーター)

リアルタイムモニター(メーター)
①好きな大きさにドラッグして画面を調整します。
②リアルモニター画面 エンジンを動かして接続すればタコメーターが正確に作動します。(接続すれば明るい色になります)
③レブリミットを設定すれば、同調してレッドゾーンが変わります。
④TPSモニターアクセル開度が解ります。
⑤水温/油温
⑥各種モニター

●リアルモニター機能画面は右上のボタンでフルスクリーンにも出来ます。大きなメーターを表示させ セッティングに役立ちます。またTPSモニターはアクセル開度を表示します。 エンジンが動いて無い時でもキーONで「接続」すればモニターは動きます。

●タコメーターのレッドゾーンは「レブリミット回転」を設定すれば、それに連動して表示が変わります。 例えば、レブリミット7500rpmならレッドゾーンは7500からに自動的に変化します。 各種チューニングマシンなどに有効に使えます。

●グロム/MSX125に搭載しているピットレーンリミッター機能をONにして、外部スイッチをONなどしてピットレーンリミッタ状態になったとき、タコメーターのレッドゾーンは「ピットレーンリミッタの回転数」に変わります。

●油温表示(水冷車は水温)は上メニューの表示の部分で、摂氏表示/華氏表示に切り替えることができます。この表示方法は、ソフトを終了しても保存されています。また、エンジンが始動していないとき、温度表示は点滅します。

加速ポンプ設定

加速ポンプ設定
①加速ポンプのデータは独立していくつでも保存出来ます。読み出し/保存はこのボタンから
②デジタル加速ポンプON/OFFスイッチ
③アクセル開度 スピード設定スイッチ
④デジタル加速ポンプ画面。ドラッグして使いやすい大きさに調整できます。
⑤グラフを直接ドラッグして動かします。カーソルを合わせると詳細な数値が表示され正確な値に設定出来ます。

●デジタル加速ポンプはレーシングキャブレターの機械式加速ポンプの様な機能をデジタル噴射で行うシステムです。 レギュラーの噴射とは別に、急加速など「加速パワー」が必要な時にだけ非同期に別途加速噴射を行います。

●デジタル加速ポンプの基本原理は「アクセルを急激に大きく開けた等」の場合、ライダーが急加速を要求していると判断して、その都度加速噴射を行うものです。設定画面では 基本的に次の3つを設定します。

①「アクセルの変化率」
アクセル全閉(アイドリング)からいきなり全開の場合を「開度100%」としていきなり「何%開く」と「どの位の燃料量を噴射するか」をグラフを直にドラッグして設定します。
カーソルを充てると詳細な数値が表示されるので細かな設定が可能です。

②「アクセル開度スピード設定」
上記①で設定した「いきなりアクセルを開く」スピードの設定です。具体的には例えばアクセルを少し開いて走行中、前車を追い越す為に、急激にアクセルを開けた場合と同じ場合でも少しゆっくりだが、同じくらいアクセルを開けた場合の違いを認識させる為の物です。アクセルをどの位早く開けているかを「時間」で入力します。例えば0.3秒だとかなり早く開けないと反応しませんが、逆に2秒などにするとほとんどの場合反応してしまいます。

③「デジタル加速ポンプ影響率」
①と②で設定した内容はエンジン回転が比較的低い時には有効ですが、例えば8000rpmを超えるような高回転時では「加速噴射」は殆ど意味を成さず、かえってトラブルの原因になります。 そこで「どの回転域まで影響させるか」をグラフを動かして設定します。 低即時ではほぼ100%(設定通り作動)ですが8000rpm辺りでは0%近辺になります。 (例えば影響率50%にした場合設定噴射量の半分が噴射される事になります。) 各回転域ごとに設定します。各設定箇所の間は自動的に等分に分けて設定されますので実際には滑らかな設定となります。

※デジタル加速ポンプ機能を使いこなすにはエンジンの特性(カムシャフトの特性など)を熟知している必要があります。やみくもに設定しても帰ってエンジンの調子を崩す場合があります。どのようなエンジンにも必ずしも効果があるとは限りません(ノーマルエンジンなど)この機能はON/OFFスイッチで簡単に停止出来ますので必要ない場合は機能をOFFに設定して下さい。

 

スロットルポジション設定

スロットルポジション設定
①スロットル開度%が表示されます。全閉で0%全開で100%になるように調整します。 キーONで接続してアクセルを開けるとグラフが動きます。
②エンジンを始動時に噴射と点火信号がENIGMA FirePlusに正しく取り込まれていると、このランプが点滅します。
③アクセル全閉で0%になる様にこのスイッチで調整して下さい。
④調整が出来たらENIGMA FIrePlus本体に転送
⑤アクセル全開で100%になる様にこのスイッチで調整して下さい。

●TPSセンサー補正画面
バイクについているTPS(スロットルポジションセンサー)は約1v~4vの間でアクセル開度を信号に変えて出力しています。しかしENIGMA FirePlus内部とバイクが同じ値を認識しているとは限りません。これは割り込みで信号を取る方式のコントローラーなどでは必ず起こる事です。そこで補正機能を使い、バイク側のECUとENIGMA FirePlusの受信信号をシンクロさせます。こうする事でマップのスロットル軸に設定した数値通りに正確に反映されます。

●アクセル全開でキーをONにして「Enigma Fire+」メニューから接続します。正しく接続が出来たらアクセルを開け閉めするとバーグラフが動きます。中央の数値を見ながら、全閉で0%全開で100%になるように矢印キーで調整して下さい。その後ENIGMA本体に転送して反映させることで燃料MAPのデータと完全にシンクロした補正を行います。

●エンジンをかけた状態とかけていない状態では、ECUからの電圧が異なることがあるため、一致しないことがあります。エンジンをかけた状態で合わせる方がより正確ですが、停車状態でアクセル全開にするのは大変危険ですので、安全には十分配慮してください。

▲ ページ上に戻る

リミッターカット設定(対応機種のみ)

リミッターカット設定
①リミッターカットのON/OFFスイッチ
②レブリミット回転数設定画面 指定した回転数以上エンジン回転が上がらないようにします。
③ピットレーンリミッターカットのON/OFFスイッチ ※対応機種のみ
④ピットレーンリミット回転数設定画面 外部スイッチをオンにしたとき指定した回転数以上エンジン回転が上がらないようにします。 ※対応機種のみ
⑤設定後はENIGMA FirePlus本体へ転送して反映させます。またリミッターカットをした場合必ず新しいレブリミット回転数の設定が必要です。

●リミッター解除/レブリミット設定画面
もともとバイクのECUに設定されている回転リミッターを解除させます。新たにレブリミット回転の設定が出来ます。(別項にピットレーンリミッターの説明有り※対応機種のみ)

●エンジン回転リミッター解除をONにするとリミッターカット出来ます。この場合、エンジン回転の限界まで回ることを許可したことになるので、このままでは重大なトラブルになる可能性があります。そこで必ず新しい「レブリミット回転数」を設定して下さい。新しいレブリミットを過ぎると回転が上がらないように作動します。
(何かの理由で完全にリミッターを解除したい場合は新しく設定するレブリミットを
例えば16000rpm等極端に高く設定すればOKです/この様な設定は自己責任で行って下さい。)
※リミッターカット機能は全て自己責任で行って下さい。リミッターカットをしてもエンジンが絶対に壊れないと言う事ではありません。正しいエンジンの知識が必要です。当社は一切の責任を負いません。又いかなるクレームもお受けいたしません。寒い時期やエンジン始動直後にはエンジン保護のため設定した値よりも低い回転でリミッターが当たったようになることがあります。回転を上げる為にはしっかりと暖気を行ってください。

●レブリミット機能を使い「エンジンの回る範囲を設定する」とその回転以上エンジンが回らないようになります。馴らし運転など、エンジン回転をシビアに守りながらの走行など理由があってエンジン回転を上げたくない/スピードを出したくない時など使い方は色々あります。
本機能はリミッターカットのON/OFFに関係なく設定出来ます。比較的低い回転でも設定可能です。

●ピットレーンリミッター対応機種の場合、ピットレーンリミッターを設定できます。外部スイッチによりレブリミット回転数とは別の回転数で回転リミッターをかけることができます。
ピットレーンリミッター機能をONにして、ピットレーンリミッター回転数を設定します。
ENIGMA FirePlus本体から出ているピットレーンリミッタースイッチ接続用の配線をスイッチなどに接続し、スイッチオンの時にボディアースと接続するように配線してください。スイッチをオンにしたとき、ピットレーンリミッター回転数で回転リミッターがかかります。リアルモニター画面のタコメーターのレッドゾーンの数値ピットレーンリミッター回転数へ変化します。リアルモニター時にも設定してる回転が直ぐに確認出来ます。あらかじめ特定のギアのときのリミッター回転数での速度を調べて設定しておくと、レースでのピットレーン走行速度制限などに有効です。
この機能は対応機種のみの機能です。

●レブリミットを設定した場合、その回転数に連動して画面のタコメーターのレッドゾーンの数値が変化します。リアルモニター時にも設定してる回転が直ぐに確認出来ます。
またレブリミットに達すると「レブリミット作動」のランプが点滅して知らせてくれます。

Replacer設定(Fireplusのみ type-Vにこの設定はありません)

Replacer設定
①アイドリング微調整 アイドリングの回転数を微調整することができます。+方向にスライドして、保存するとアイドリングが上昇します。
②設定後はENIGMA FirePlus本体へ転送して反映させます。またリミッターカットをした場合必ず新しいレブリミット回転数の設定が必要です。

ENIGMA FirePlusのリプレイサー機能では、アイドリング時に車種に設定されているアイドリング回転近辺でアイドリングさせる機能がありますが、このアイドリング機能をソフトウェアにより微調整することができます。
アイドリング微調整スライドバーが0の時、メーカー指定のアイドリング回転数でアイドリングするようになります。
スライドバーを+方向にスライドすると、アイドリングは高くなります。マイナス方向へスライドするとアイドリングは下がります。ENIGMAへ保存を押すとENIGMA FirePlus内へ設定されます。

※あくまでもバイク毎の個体差を調整するためのものです。任意にアイドリングを上下するものではありません。O2信号の値からアイドリングを調整しようとするものなので、アイドルスクリューやIACバルブによるアイドリング回転数調整と違い非常にゆっくりと反応し、回転数が変化します。また回転数の変化は非常に小さいためリアルタイムモニターのタコメータ等にてご確認ください。

※アイドルスクリューが装備してあるバイクの場合、故意にメーカー設定値よりもアイドリング回転数がずれている場合、アイドリングしなくなることがあります。

※始動時など、エンジンが十分温まっていない場合、ECUがアイドリング回転数を上げる場合がありますので、そのときに設定したアイドリング回転数にならないことがあります。

※国内向けシグナス2期、3期(SE44J)などO2センサーを持たない車両はこの機能は反映されません。

▲ ページ上に戻る

点火モード設定

ENIGMA FirePlusは「EASYモード」と「PROモード」の二つの点火モードを持っています。これらの点火モードは切り替えて使用します。EASYモード用ソフトウェアでご使用の場合は点火モード「EASYモード」、PROモード用ソフトウェアでご使用の場合は、「PROモード」にENIGMA FirePlus内部を切り替える必要があります。

点火モード設定
①ソフトウェアと内部の点火モードが一致している場合
②ソフトウェアと内部の点火モードが異なっている場合
③モード切替ボタンを押すと内部モード切替が予約されます。
       

●PROモードで使用後、EASYモードで使用したい場合、ENIGMA FirePlus内部の点火モードを変更する必要があります。ENGMA FirePlusがPROモードのままだと、EASYモード用のソフトウェアから書き込みや読み込みはできません。必ずこのEASYモード用ソフトウェアを接続させる場合は、内部をEASYモードに変更してください。PROモードのまま接続しようとすると下記の警告メッセージがでます。「OK」と押すと点火モード設定画面が表示されます。
点火モード設定 警告メッセージ

●上のメニューより点火モード設定を開くか、上記の警告で「OK」押すと、点火モード設定画面が表示されENIGMA FirePlusに一度接続し現在のENIGMA FirePlus内の点火モードを表示します。現在の点火モードが「EASYモード」でない場合、切り替えボタンが表示されます。切り替えボタンを押すと、EASYモードへ切り替え予約され下記のメッセージが表示されENIGMA FirePlusと切断されます。モード切替は安全のため一度バイクのキーを一度切って、再度キーオンするとEASYモードへ切り替えされます。
点火モード設定 メッセージ

●アクセル全開でキーオンすると、通信モードとなりFIランプが点滅します。このFIランプの点滅の仕方で現在の点火モードが確認できます。(モンキー・V125用を除く)
パッパッと2回短い点滅を繰り返す場合、EASYモードで動作しています。
パッパッ パッと3回短い点滅(3回目は少し明るい)を繰り返す場合は、PROモードで動作しています。

当製品は、レース用/競技用に公道以外の使用を目的とした製品です。
公道での使用は出来ません。全ての設定/使用方法は、製品の性質を理解の上、自己責任で行って下さい。

PCソフトのインストール・削除<- 目次に戻る ->FirePlus(PRO MODE)説明書